Віддалений комп'ютер вимагає перевірки автентичності, Windows XP або Vista

Запитання:

При підключенні до віддаленого робочого столу я бачу помилку "Віддалений комп'ютер вимагає перевірки автентичності на рівні мережі, яку даний комп'ютер не підтримує. Зверніться за допомогою до системного адміністратора або до служби технічної підтримки".

Операційна система — Windows XP.
Увага! З 8 квітня 2014 року компанія Microsoft офіційно припинила підтримку операційної системи Windows XP. Рекомендуємо використовувати більш нові операційні системи, наприклад, Windows 7, 8,10.

Для комп'ютерів, що працюють на операційній системі Windows XP, необхідна відповідність таким вимогам:

— версія системи — Windows XP Service Pack 3;
— RDP протокол версії 7.0;
— наявність Microsoft.Net Framework версії Framework 3.5;
— оновлення протоколу CredSSP скачати і встановити оновлення ;
— встановити файл реєстру;

Для комп'ютерів, що працюють під операційною системою Windows Vista, необхідно відповідність наступним вимогам:

— версія системи - Windows Vista Service Pack 1 оновлення до SP1 можна завантажити за посиланням ;
— наявність Microsoft.Net Framework версії Framework 3.5;

Після встановлення оновлень необхідно перезавантажити ПК.

Зверніть увагу! Сервіс 42Clouds не може гарантувати стабільну роботу RDP на неліцензійних системах, збірках, а також версіях, які не підтримують встановлення вищевказаних оновлень.
Не знайшли відповідь на своє питання ?
ЗВЕРНУТИСЯ ДО СЛУЖБИ ПІДТРИМКИ
Комментарии для сайта Cackle